Graphic Vision Forum

Richieste => Modifiche templates => Topic aperto da: Mercante - Gennaio 20, 2006, 03:37:03 pm

Titolo: Link
Inserito da: Mercante - Gennaio 20, 2006, 03:37:03 pm
Ciao calliope, Io utilizzo un tuo template su IoBloggo.com, ho provato ad inserire i link normalmente ma non spuntano... Siceramente non so molto di html e quindi ti chiedo se cortesemente mi potresti indicare come fare...

Grazie

Ciao
Titolo: Link
Inserito da: Calliope - Gennaio 20, 2006, 05:25:57 pm
Ciao!

Tanto per cominciare, nel codice del template pagina cerca queste righe:

Codice: [Seleziona]
<p class="titoli">
Links </p>
<p>
--link--
</p>


e controllo che il tag --link-- sia presente.
Se non c'è (magari con qualche copia-incolla è andato perso, ogni tanto capita  :wink: ) aggiungilo come  vedi nel codice sopra.
Se invece c'è, il problema potrebbe essere in qualche impostazione del pannello di controllo. In questo caso, puoi dirmi esattamente come hai fatto ad inserire i link?
Titolo: Link
Inserito da: Mercante - Gennaio 21, 2006, 06:04:14 pm
Citazione da: "calliope"
Ciao!

Tanto per cominciare, nel codice del template pagina cerca queste righe:

Codice: [Seleziona]
<p class="titoli">
Links </p>
<p>
--link--
</p>


e controllo che il tag --link-- sia presente.
Se non c'è (magari con qualche copia-incolla è andato perso, ogni tanto capita  :wink: ) aggiungilo come  vedi nel codice sopra.
Se invece c'è, il problema potrebbe essere in qualche impostazione del pannello di controllo. In questo caso, puoi dirmi esattamente come hai fatto ad inserire i link?


Il codice c'è, per inserire i link ho usato il pannello di controllo e li ho inseriti normalmente!! Ma non accade nulla....
Non vorrei che manca qualcosa... O io sono proprio scarso...  :cry:
Titolo: Link
Inserito da: Calliope - Gennaio 22, 2006, 09:07:18 pm
Se il codice c'è vuol dire che nel template non manca nulla...

Da pannello di controllo vedi l'elenco dei link che hai inserito?
Titolo: Link
Inserito da: Mercante - Gennaio 22, 2006, 10:01:38 pm
Scusami Calliope, da scrupoloso che sono ho controllato bene e mancava </p>...  :oops: Scusami per il disturbo!

Ciao

 :oops:
Titolo: Link
Inserito da: Calliope - Gennaio 23, 2006, 08:08:42 am
Nessun disturbo, l'importante è che ora sia tutto a posto  :D

I template sono "delicati", basta un niente e rischiano di sballare  :wink: